{"action":"Upgrade github.com/mattermost/mattermost-server to 9.11.17 or later.","affected":[{"fixed":"10.5.8","introduced":"10.5.0"},{"fixed":"9.11.17","introduced":"9.11.0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2025-6227"],"ecosystem":"Go","epss":0.00216,"exploited":false,"fixed_versions":["10.5.8","9.11.17"],"ghsa_id":"GHSA-4fwj-8595-wp25","id":"tcs_01M5KEWH1AWVMFE10T51BQKHMR","modified_at":"2025-07-29T19:14:39.181830Z","published_at":"2025-07-18T12:30:36Z","references":["https://osv.dev/vulnerability/GHSA-4fwj-8595-wp25","https://nvd.nist.gov/vuln/detail/CVE-2025-6227","https://github.com/mattermost/mattermost/commit/fbf105f6ef8f6cd5a89f859f09a2d1216cd81c05","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"low","score":2.2},"sources":[{"source":"osv","source_id":"GHSA-4fwj-8595-wp25","url":"https://osv.dev/vulnerability/GHSA-4fwj-8595-wp25"}],"summary":"Mattermost has Insufficiently Protected Credentials"}