{"action":"Upgrade lz4-sys to 1.9.4 or later.","affected":[{"fixed":"1.9.4","introduced":"0"}],"component":"lz4-sys","cve_ids":[],"ecosystem":"crates.io","exploited":false,"fixed_versions":["1.9.4"],"ghsa_id":"GHSA-9q5j-jm53-v7vr","id":"tcs_01M5KEWHS75RX3P2MC07RJZSXE","modified_at":"2023-11-08T04:18:03.475448Z","published_at":"2022-09-01T22:24:55Z","references":["https://osv.dev/vulnerability/GHSA-9q5j-jm53-v7vr","https://github.com/lz4/lz4/pull/972","https://rustsec.org/advisories/RUSTSEC-2022-0051.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-9q5j-jm53-v7vr","url":"https://osv.dev/vulnerability/GHSA-9q5j-jm53-v7vr"}],"summary":"lz4-sys vulnerable to memory corruption via issue in liblz4"}