{"action":"Upgrade moodle/moodle to 3.9.15 or later.","affected":[{"fixed":"4.0.2","introduced":"4.0"},{"fixed":"3.11.8","introduced":"3.11"},{"fixed":"3.9.15","introduced":"3.9"}],"component":"moodle/moodle","cve_ids":["CVE-2022-35653"],"ecosystem":"Packagist","epss":0.04842,"exploited":false,"fixed_versions":["4.0.2","3.11.8","3.9.15"],"ghsa_id":"GHSA-62wh-m4jr-233r","id":"tcs_01M5KEWJC9CS21ERS55G7PN3HK","modified_at":"2024-04-24T17:57:33.841028Z","published_at":"2022-07-26T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-62wh-m4jr-233r","https://nvd.nist.gov/vuln/detail/CVE-2022-35653","https://bugzilla.redhat.com/show_bug.cgi?id=2106277","https://github.com/moodle/moodle","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6MOKYVRNFNAODP2XSMGJ5CRDUZCZKAR3","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MTKUSFPSYFINSQFSOHDQIDVE6FWBEU6V","https://moodle.org/mod/forum/discuss.php?d=436460","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-72299"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-62wh-m4jr-233r","url":"https://osv.dev/vulnerability/GHSA-62wh-m4jr-233r"}],"summary":"Moodle LTI module reflected XSS risk"}