{"action":"Upgrade moodle/moodle to 2.0.4 or later.","affected":[{"fixed":"2.0.4","introduced":"2.0.0"},{"fixed":"2.1.1","introduced":"2.1.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4297"],"ecosystem":"Packagist","epss":0.01561,"exploited":false,"fixed_versions":["2.0.4","2.1.1"],"ghsa_id":"GHSA-62wv-866c-rh86","id":"tcs_01M5KEWJDVTBQS2XXR2AX1XB9D","modified_at":"2025-04-12T03:27:06.418627Z","published_at":"2022-05-13T01:13:15Z","references":["https://osv.dev/vulnerability/GHSA-62wv-866c-rh86","https://nvd.nist.gov/vuln/detail/CVE-2011-4297","http://git.moodle.org","http://git.moodle.org/gw?p=moodle.git%3Ba=commit%3Bh=9da3c2efadcc5f56cb8adc19c67ed16be35780f3","http://git.moodle.org/gw?p=moodle.git;a=commit;h=9da3c2efadcc5f56cb8adc19c67ed16be35780f3","http://moodle.org/mod/forum/discuss.php?d=182740","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-62wv-866c-rh86","url":"https://osv.dev/vulnerability/GHSA-62wv-866c-rh86"}],"summary":"Moodle does not properly restrict comment capabilities"}