{"action":"Upgrade limesurvey/limesurvey to 6.5.0 or later.","affected":[{"fixed":"6.5.0","introduced":"0"}],"component":"limesurvey/limesurvey","cve_ids":["CVE-2024-28710"],"ecosystem":"Packagist","epss":0.00567,"exploited":false,"fixed_versions":["6.5.0"],"ghsa_id":"GHSA-632q-77qj-c89q","id":"tcs_01M5KEWJG07JMXVAHVR3B62YB0","modified_at":"2026-09-10T03:50:19.323548310Z","published_at":"2024-10-07T18:31:07Z","references":["https://osv.dev/vulnerability/GHSA-632q-77qj-c89q","https://nvd.nist.gov/vuln/detail/CVE-2024-28710","https://github.com/LimeSurvey/LimeSurvey/commit/c2fd60f94bc1db275f20cbb27a3135a9bdfb7f10","https://github.com/LimeSurvey/LimeSurvey","https://www.limesurvey.org","http://limesurvey.com"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-632q-77qj-c89q","url":"https://osv.dev/vulnerability/GHSA-632q-77qj-c89q"}],"summary":"LimeSurvey Cross Site Scripting vulnerability"}