{"action":"Upgrade symfony/security-http to 7.4.12 or later.","affected":[{"fixed":"7.4.12","introduced":"7.4.0"},{"fixed":"8.0.12","introduced":"8.0.0"}],"component":"symfony/security-http","cve_ids":["CVE-2026-45075"],"ecosystem":"Packagist","epss":0.00429,"exploited":false,"fixed_versions":["7.4.12","8.0.12"],"ghsa_id":"GHSA-6439-2f28-8p8q","id":"tcs_01M5KEWKCDQKC9VBWXTD7JZ2HK","modified_at":"2026-09-10T03:51:04.868176127Z","published_at":"2026-05-27T21:12:38Z","references":["https://osv.dev/vulnerability/GHSA-6439-2f28-8p8q","https://github.com/symfony/symfony/security/advisories/GHSA-6439-2f28-8p8q","https://github.com/symfony/symfony/commit/fa8d5c67aa4b22c9656e3fd7d5c3aa59865bf838","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/http-kernel/CVE-2026-45075.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security-http/CVE-2026-45075.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2026-45075.yaml","https://github.com/symfony/symfony","https://symfony.com/cve-2026-45075"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-6439-2f28-8p8q#Packagist/symfony/security-http","url":"https://osv.dev/vulnerability/GHSA-6439-2f28-8p8q"}],"summary":"Symfony's HEAD Request Bypasses methods: ['GET'] Filter in #[IsGranted] / #[IsSignatureValid] / #[IsCsrfTokenValid]"}