{"action":"Upgrade thorsten/phpmyfaq to 3.1.10 or later.","affected":[{"fixed":"3.1.10","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-0312"],"ecosystem":"Packagist","epss":0.00588,"exploited":false,"fixed_versions":["3.1.10"],"ghsa_id":"GHSA-6449-vf6p-9hfp","id":"tcs_01M5KEWKHB5XTD6B5BMB49B9C6","modified_at":"2023-11-08T04:11:07.673117Z","published_at":"2023-01-16T00:30:24Z","references":["https://osv.dev/vulnerability/GHSA-6449-vf6p-9hfp","https://nvd.nist.gov/vuln/detail/CVE-2023-0312","https://github.com/thorsten/phpmyfaq/commit/65d419ca04111ee2612ae81cdd59753654cfe18a","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/f50ec8d1-cd60-4c2d-9ab8-3711870d83b9"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6449-vf6p-9hfp","url":"https://osv.dev/vulnerability/GHSA-6449-vf6p-9hfp"}],"summary":"thorsten/phpmyfaq is vulnerable to cross-site scripting (XSS)"}