{"action":"Upgrade smarty/smarty to 3.1.33 or later.","affected":[{"fixed":"3.1.33","introduced":"0"}],"component":"smarty/smarty","cve_ids":["CVE-2018-16831"],"ecosystem":"Packagist","epss":0.02664,"exploited":false,"fixed_versions":["3.1.33"],"ghsa_id":"GHSA-65j5-vpm7-6xp4","id":"tcs_01M5KEWNNKKD83QF8T3VQFM819","modified_at":"2024-02-16T08:16:34.740625Z","published_at":"2022-05-14T01:58:46Z","references":["https://osv.dev/vulnerability/GHSA-65j5-vpm7-6xp4","https://nvd.nist.gov/vuln/detail/CVE-2018-16831","https://github.com/smarty-php/smarty/issues/486","https://github.com/smarty-php/smarty/commit/f9ca3c63d1250bb56b2bda609dcc9dd81f0065f8","https://github.com/FriendsOfPHP/security-advisories/blob/master/smarty/smarty/CVE-2018-16831.yaml","https://github.com/smarty-php/smarty"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-65j5-vpm7-6xp4","url":"https://osv.dev/vulnerability/GHSA-65j5-vpm7-6xp4"}],"summary":"Smarty Path Traversal Vulnerability"}