{"action":"Upgrade baserproject/basercms to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2024-46996"],"ecosystem":"Packagist","epss":0.00326,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-66jv-qrm3-vvfg","id":"tcs_01M5KEWRFPEKYV6MK45TE2AKXB","modified_at":"2026-09-10T03:50:19.336861542Z","published_at":"2024-10-24T17:45:09Z","references":["https://osv.dev/vulnerability/GHSA-66jv-qrm3-vvfg","https://github.com/baserproject/basercms/security/advisories/GHSA-66jv-qrm3-vvfg","https://nvd.nist.gov/vuln/detail/CVE-2024-46996","https://basercms.net/security/JVN_00876083","https://github.com/baserproject/basercms"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-66jv-qrm3-vvfg","url":"https://osv.dev/vulnerability/GHSA-66jv-qrm3-vvfg"}],"summary":"baserCMS has a Cross-site Scripting (XSS) Vulnerability in Blog posts Feature"}