{"action":"Upgrade moin to 1.9.9 or later.","affected":[{"fixed":"1.9.9","introduced":"0"}],"component":"moin","cve_ids":["CVE-2016-7148"],"ecosystem":"PyPI","epss":0.01186,"exploited":false,"fixed_versions":["1.9.9"],"ghsa_id":"GHSA-3x76-j3jj-439j","id":"tcs_01M5KEWRTPXXRXWQP2RCH3PA80","modified_at":"2024-10-01T19:48:37.826900Z","published_at":"2022-05-17T03:02:29Z","references":["https://osv.dev/vulnerability/GHSA-3x76-j3jj-439j","https://nvd.nist.gov/vuln/detail/CVE-2016-7148","https://github.com/moinwiki/moin","https://github.com/pypa/advisory-database/tree/main/vulns/moin/PYSEC-2016-31.yaml","https://web.archive.org/web/20200227212542/http://www.securityfocus.com/bid/94259","https://web.archive.org/web/20230601130846/https://www.curesec.com/blog/article/blog/MoinMoin-198-XSS-175.html","https://www.debian.org/security/2016/dsa-3715","https://www.ubuntu.com/usn/USN-3137-1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3x76-j3jj-439j","url":"https://osv.dev/vulnerability/GHSA-3x76-j3jj-439j"}],"summary":"MoinMoin Cross-site Scripting (XSS) vulnerability"}