{"action":"Upgrade kevinpapst/kimai2 to 1.16.3 or later.","affected":[{"fixed":"1.16.3","introduced":"0"}],"component":"kevinpapst/kimai2","cve_ids":["CVE-2021-3983"],"ecosystem":"Packagist","epss":0.0079,"exploited":false,"fixed_versions":["1.16.3"],"ghsa_id":"GHSA-67c7-5v9j-227r","id":"tcs_01M5KEWT7HFJBC1FPNZVNAHK8P","modified_at":"2023-11-08T04:06:41.027384Z","published_at":"2021-12-03T20:43:06Z","references":["https://osv.dev/vulnerability/GHSA-67c7-5v9j-227r","https://nvd.nist.gov/vuln/detail/CVE-2021-3983","https://github.com/kevinpapst/kimai2/commit/89bfa82c61da0d3639e4038e689e25467baac8a0","https://github.com/kevinpapst/kimai2","https://github.com/kevinpapst/kimai2/releases/tag/1.16.3","https://huntr.dev/bounties/c96f3480-dccf-4cc2-99a4-d2b3a7462413"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-67c7-5v9j-227r","url":"https://osv.dev/vulnerability/GHSA-67c7-5v9j-227r"}],"summary":"Cross-site Scripting in kimai2"}