{"action":"Upgrade @excalidraw/excalidraw to 0.18.1 or later.","affected":[{"fixed":"0.18.1","introduced":"0.18.0"}],"component":"@excalidraw/excalidraw","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["0.18.1"],"ghsa_id":"GHSA-39h7-pwv7-rc3x","id":"tcs_01M5KEWTC0H4EKF8CCD5VZ6PN9","modified_at":"2026-05-05T16:02:23.084098Z","published_at":"2026-04-24T20:41:51Z","references":["https://osv.dev/vulnerability/GHSA-39h7-pwv7-rc3x","https://github.com/excalidraw/excalidraw/security/advisories/GHSA-39h7-pwv7-rc3x","https://github.com/mermaid-js/mermaid/security/advisories/GHSA-7rqq-prvp-x9jh","https://github.com/excalidraw/excalidraw","https://github.com/excalidraw/excalidraw/releases/tag/v0.18.1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-39h7-pwv7-rc3x","url":"https://osv.dev/vulnerability/GHSA-39h7-pwv7-rc3x"}],"summary":"Excalidraw vulnerable to XSS via Mermaid sequence diagram labels (KaTeX rendering)"}