{"action":"Upgrade github.com/neuvector/neuvector to 5.4.8 or later.","affected":[{"fixed":"5.4.8","introduced":"5.3.0"}],"component":"github.com/neuvector/neuvector","cve_ids":["CVE-2025-66001"],"ecosystem":"Go","epss":0.00361,"exploited":false,"fixed_versions":["5.4.8"],"ghsa_id":"GHSA-4jj9-cgqc-x9h5","id":"tcs_01M5KEWTFBHWAZQH2G692SD81D","modified_at":"2026-09-10T03:50:31.500340405Z","published_at":"2025-12-12T19:22:04Z","references":["https://osv.dev/vulnerability/GHSA-4jj9-cgqc-x9h5","https://github.com/neuvector/neuvector/security/advisories/GHSA-4jj9-cgqc-x9h5","https://nvd.nist.gov/vuln/detail/CVE-2025-66001","https://github.com/neuvector/neuvector/commit/955904b5762f296d209bf395a5fcc7a40a53c424","https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-66001","https://github.com/neuvector/neuvector"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-4jj9-cgqc-x9h5","url":"https://osv.dev/vulnerability/GHSA-4jj9-cgqc-x9h5"}],"summary":"NeuVector OpenID Connect is vulnerable to man-in-the-middle (MITM)"}