{"action":"Upgrade webonyx/graphql-php to 15.31.5 or later.","affected":[{"fixed":"15.31.5","introduced":"0"}],"component":"webonyx/graphql-php","cve_ids":["CVE-2026-40476"],"ecosystem":"Packagist","epss":0.00637,"exploited":false,"fixed_versions":["15.31.5"],"ghsa_id":"GHSA-68jq-c3rv-pcrr","id":"tcs_01M5KEWVPH2TMN64GDQVY5R10M","modified_at":"2026-09-10T03:50:43.311492649Z","published_at":"2026-04-14T01:05:05Z","references":["https://osv.dev/vulnerability/GHSA-68jq-c3rv-pcrr","https://github.com/webonyx/graphql-php/security/advisories/GHSA-68jq-c3rv-pcrr","https://nvd.nist.gov/vuln/detail/CVE-2026-40476","https://github.com/webonyx/graphql-php","https://github.com/webonyx/graphql-php/releases/tag/v15.31.5"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-68jq-c3rv-pcrr","url":"https://osv.dev/vulnerability/GHSA-68jq-c3rv-pcrr"}],"summary":"graphql-php is affected by a Denial of Service via quadratic complexity in OverlappingFieldsCanBeMerged validation"}