{"action":"Upgrade openssl-encrypt to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"openssl-encrypt","cve_ids":["CVE-2026-74875"],"ecosystem":"PyPI","epss":0.00274,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-425g-fjhq-5h92","id":"tcs_01M5KEWVVZVJSFN3YPGW6TE6BD","modified_at":"2026-09-02T09:10:24.971029228Z","published_at":"2026-03-31T23:43:33Z","references":["https://osv.dev/vulnerability/GHSA-425g-fjhq-5h92","https://github.com/jahlives/openssl_encrypt/security/advisories/GHSA-425g-fjhq-5h92","https://github.com/jahlives/openssl_encrypt/commit/6e7f938dcb7928faf5fd12bb5559f6dae2944124","https://github.com/jahlives/openssl_encrypt"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-425g-fjhq-5h92","url":"https://osv.dev/vulnerability/GHSA-425g-fjhq-5h92"}],"summary":"openssl-encrypt silently skips schema validation when jsonschema library is not installed"}