{"action":"Upgrade contao/core-bundle to 4.13.57 or later.","affected":[{"fixed":"4.13.57","introduced":"4.0.0"},{"fixed":"5.3.42","introduced":"5.0.0-RC1"},{"fixed":"5.6.5","introduced":"5.4.0-RC1"}],"component":"contao/core-bundle","cve_ids":["CVE-2025-65961"],"ecosystem":"Packagist","epss":0.00179,"exploited":false,"fixed_versions":["4.13.57","5.3.42","5.6.5"],"ghsa_id":"GHSA-68q5-78xp-cwwc","id":"tcs_01M5KEWW8QZAM49HX4V47NQJ20","modified_at":"2025-12-03T19:31:05.063222Z","published_at":"2025-11-25T20:48:13Z","references":["https://osv.dev/vulnerability/GHSA-68q5-78xp-cwwc","https://github.com/contao/contao/security/advisories/GHSA-68q5-78xp-cwwc","https://nvd.nist.gov/vuln/detail/CVE-2025-65961","https://contao.org/en/security-advisories/cross-site-scripting-in-templates","https://github.com/contao/contao"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"GHSA-68q5-78xp-cwwc","url":"https://osv.dev/vulnerability/GHSA-68q5-78xp-cwwc"}],"summary":"Contao is vulnerable to cross-site scripting in templates"}