{"action":"Upgrade moodle/moodle to 2.7.9 or later.","affected":[{"fixed":"2.7.9","introduced":"2.7.0"},{"fixed":"2.8.7","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-3275"],"ecosystem":"Packagist","epss":0.01465,"exploited":false,"fixed_versions":["2.7.9","2.8.7","2.9.1"],"ghsa_id":"GHSA-6922-5v25-p8jg","id":"tcs_01M5KEWWR3DRCS85B9G623T25E","modified_at":"2024-02-16T08:18:17.226180Z","published_at":"2022-05-13T01:12:47Z","references":["https://osv.dev/vulnerability/GHSA-6922-5v25-p8jg","https://nvd.nist.gov/vuln/detail/CVE-2015-3275","https://github.com/moodle/moodle/commit/46460a23035ad35caa50c2083ce6327f7723002e","https://github.com/moodle/moodle/commit/476e97f280f5fa146f3ab676dd6f07de481ad9e8","https://github.com/moodle/moodle/commit/d942f0311c0d4d8200b9d3244cc8847046abc32e","https://github.com/moodle/moodle/commit/f3e7afedb96e2637a30d9bebd5fa98d45eca5f55","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=316665","https://web.archive.org/web/20150924032214/http://www.securitytracker.com/id/1032877","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-50614","http://openwall.com/lists/oss-security/2015/07/13/2"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6922-5v25-p8jg","url":"https://osv.dev/vulnerability/GHSA-6922-5v25-p8jg"}],"summary":"Moodle multiple cross-site scripting (XSS) vulnerabilities"}