{"action":"Upgrade drupal/core to 9.3.19 or later.","affected":[{"fixed":"9.3.19","introduced":"8.0.0"},{"fixed":"9.4.3","introduced":"9.4.0"}],"component":"drupal/core","cve_ids":["CVE-2022-25277"],"ecosystem":"Packagist","epss":0.01422,"exploited":false,"fixed_versions":["9.3.19","9.4.3"],"ghsa_id":"GHSA-6955-67hm-vjjq","id":"tcs_01M5KEWX1E5SYFQWNVGJVB6NHA","modified_at":"2025-12-10T23:41:18.497613Z","published_at":"2022-08-06T09:33:38Z","references":["https://osv.dev/vulnerability/GHSA-6955-67hm-vjjq","https://nvd.nist.gov/vuln/detail/CVE-2022-25277","https://github.com/drupal/core/commit/1cd1830d79f221cc8490f53c2bb487dd07094f17","https://github.com/drupal/core/commit/5d464ea4407c50e40dcf6cb5ee376e7b8dd36f3a","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2022-25277.yaml","https://github.com/drupal/core","https://www.drupal.org/sa-core-2022-014"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-6955-67hm-vjjq","url":"https://osv.dev/vulnerability/GHSA-6955-67hm-vjjq"}],"summary":"Drupal core arbitrary PHP code execution"}