{"action":"Upgrade github.com/gofiber/template/django/v3 to 3.1.9 or later.","affected":[{"fixed":"3.1.9","introduced":"0"}],"component":"github.com/gofiber/template/django/v3","cve_ids":["CVE-2024-22199"],"ecosystem":"Go","epss":0.00484,"exploited":false,"fixed_versions":["3.1.9"],"ghsa_id":"GHSA-4mq2-gc4j-cmw6","id":"tcs_01M5KEWX5WG0XWS2Q2D7T1V839","modified_at":"2026-09-10T03:50:04.688331525Z","published_at":"2024-01-11T16:41:42Z","references":["https://osv.dev/vulnerability/GHSA-4mq2-gc4j-cmw6","https://github.com/gofiber/template/security/advisories/GHSA-4mq2-gc4j-cmw6","https://nvd.nist.gov/vuln/detail/CVE-2024-22199","https://github.com/gofiber/template/commit/28cff3ac4d4c117ab25b5396954676d624b6cb46","https://github.com/gofiber/template"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"GHSA-4mq2-gc4j-cmw6","url":"https://osv.dev/vulnerability/GHSA-4mq2-gc4j-cmw6"}],"summary":"Django Template Engine Vulnerable to XSS"}