{"action":"Upgrade moin to 1.9.10 or later.","affected":[{"fixed":"1.9.10","introduced":"0"}],"component":"moin","cve_ids":["CVE-2017-5934"],"ecosystem":"PyPI","epss":0.0194,"exploited":false,"fixed_versions":["1.9.10"],"ghsa_id":"GHSA-42fp-4hm3-j8r7","id":"tcs_01M5KEWY2CV9R2C86KM3ANEAXH","modified_at":"2024-09-27T20:01:18.836919Z","published_at":"2019-01-04T17:46:08Z","references":["https://osv.dev/vulnerability/GHSA-42fp-4hm3-j8r7","https://nvd.nist.gov/vuln/detail/CVE-2017-5934","https://github.com/moinwiki/moin-1.9/commit/70955a8eae091cc88fd9a6e510177e70289ec024","https://github.com/moinwiki/moin-1.9","https://github.com/pypa/advisory-database/tree/main/vulns/moin/PYSEC-2018-47.yaml","https://lists.debian.org/debian-lts-announce/2018/10/msg00007.html","https://usn.ubuntu.com/3794-1","https://www.debian.org/security/2018/dsa-4318","http://lists.opensuse.org/opensuse-security-announce/2018-10/msg00024.html","http://moinmo.in/SecurityFixes"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-42fp-4hm3-j8r7","url":"https://osv.dev/vulnerability/GHSA-42fp-4hm3-j8r7"}],"summary":"Moderate severity vulnerability that affects moin"}