{"action":"Upgrade apache-superset to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-41972"],"ecosystem":"PyPI","epss":0.01497,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-42q4-9xf9-f67x","id":"tcs_01M5KEWYN2K10SCE7K2WR6ZV9H","modified_at":"2025-02-05T09:11:42.519015Z","published_at":"2022-05-24T19:20:31Z","references":["https://osv.dev/vulnerability/GHSA-42q4-9xf9-f67x","https://nvd.nist.gov/vuln/detail/CVE-2021-41972","https://github.com/advisories/GHSA-42q4-9xf9-f67x","https://github.com/apache/superset","https://github.com/pypa/advisory-database/tree/main/vulns/apache-superset/PYSEC-2021-434.yaml","https://lists.apache.org/thread/xpdl2r538o695o7r9gd9qrwqb17bdd3v","https://seclists.org/oss-sec/2021/q4/106"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-42q4-9xf9-f67x","url":"https://osv.dev/vulnerability/GHSA-42q4-9xf9-f67x"}],"summary":"Apache Superset allowed for database connections password leak for authenticated users"}