{"action":"Upgrade drupal/core to 10.1.8 or later.","affected":[{"fixed":"10.1.8","introduced":"8.0.0"},{"fixed":"10.2.2","introduced":"10.2.0"}],"component":"drupal/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["10.1.8","10.2.2"],"ghsa_id":"GHSA-6ccv-8fgf-cjpw","id":"tcs_01M5KEWYNRY81WQX25YZVZB9JC","modified_at":"2024-11-29T05:26:49.838861Z","published_at":"2024-02-12T22:31:34Z","references":["https://osv.dev/vulnerability/GHSA-6ccv-8fgf-cjpw","https://github.com/drupal/core/commit/2f76ac716ca8019bc60579fdfc8aa6cd65d57dff","https://github.com/drupal/core/commit/5e606b560ac4ecb08135f12b6165bbe0348346a0","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/2024-01-17.yaml","https://github.com/drupal/core","https://www.drupal.org/sa-core-2024-001"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-6ccv-8fgf-cjpw","url":"https://osv.dev/vulnerability/GHSA-6ccv-8fgf-cjpw"}],"summary":"Drupal core Denial of Service vulnerability"}