{"action":"Upgrade typo3/cms to 6.2.16 or later.","affected":[{"fixed":"6.2.16","introduced":"6.2.0"},{"fixed":"7.6.1","introduced":"7.0.0"}],"component":"typo3/cms","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["6.2.16","7.6.1"],"ghsa_id":"GHSA-6fc6-cj2j-h22x","id":"tcs_01M5KEWZX5B64P7ZKRN4QEXFGX","modified_at":"2024-11-29T05:25:57.515745Z","published_at":"2024-06-03T17:00:44Z","references":["https://osv.dev/vulnerability/GHSA-6fc6-cj2j-h22x","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2015-12-15-3.yaml","https://typo3.org/security/advisory/typo3-core-sa-2015-013","https://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2015-013"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-6fc6-cj2j-h22x","url":"https://osv.dev/vulnerability/GHSA-6fc6-cj2j-h22x"}],"summary":"TYPO3 Multiple Cross-Site Scripting vulnerabilities in frontend"}