{"action":"Upgrade github.com/0xJacky/nginx-ui to 2.3.8 or later.","affected":[{"fixed":"2.3.8","introduced":"0"}],"component":"github.com/0xJacky/nginx-ui","cve_ids":["CVE-2026-42238"],"ecosystem":"Go","epss":0.00971,"exploited":false,"fixed_versions":["2.3.8"],"ghsa_id":"GHSA-4pvg-prr3-9cxr","id":"tcs_01M5KEX06HJD1D1DYKPHD61RXN","modified_at":"2026-06-25T18:56:08.268429874Z","published_at":"2026-05-06T17:03:43Z","references":["https://osv.dev/vulnerability/GHSA-4pvg-prr3-9cxr","https://github.com/0xJacky/nginx-ui/security/advisories/GHSA-4pvg-prr3-9cxr","https://nvd.nist.gov/vuln/detail/CVE-2026-42238","https://github.com/0xJacky/nginx-ui","https://github.com/0xJacky/nginx-ui/releases/tag/v2.3.8"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-4pvg-prr3-9cxr","url":"https://osv.dev/vulnerability/GHSA-4pvg-prr3-9cxr"}],"summary":"Nginx-UI is Vulnerable to Unauthenticated Remote Code Execution via Backup Restore"}