{"action":"Upgrade trac to 0.11.2 or later.","affected":[{"fixed":"0.11.2","introduced":"0"}],"component":"trac","cve_ids":["CVE-2008-5646"],"ecosystem":"PyPI","epss":0.01227,"exploited":false,"fixed_versions":["0.11.2"],"ghsa_id":"GHSA-437p-qw95-wqqr","id":"tcs_01M5KEX11M7Y80BQ7S80EMK8NH","modified_at":"2024-11-29T05:44:45.807523Z","published_at":"2022-05-17T02:17:25Z","references":["https://osv.dev/vulnerability/GHSA-437p-qw95-wqqr","https://nvd.nist.gov/vuln/detail/CVE-2008-5646","https://exchange.xforce.ibmcloud.com/vulnerabilities/46492","https://github.com/pypa/advisory-database/tree/main/vulns/trac/PYSEC-2008-6.yaml","https://web.archive.org/web/20130513231757/http://secunia.com/advisories/32652","https://web.archive.org/web/20200228023138/http://www.securityfocus.com/bid/32226","http://trac.edgewall.org/wiki/ChangeLog"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-437p-qw95-wqqr","url":"https://osv.dev/vulnerability/GHSA-437p-qw95-wqqr"}],"summary":"Trac vulnerable to denial of service"}