{"action":"Upgrade backpack/crud to 3.4.9 or later.","affected":[{"fixed":"3.4.9","introduced":"0"}],"component":"backpack/crud","cve_ids":["CVE-2018-20962"],"ecosystem":"Packagist","epss":0.01311,"exploited":false,"fixed_versions":["3.4.9"],"ghsa_id":"GHSA-6gfm-gpr3-8wh9","id":"tcs_01M5KEX1Y3DJ0TM1VJ5H6J4MCE","modified_at":"2024-02-16T08:14:19.885685Z","published_at":"2022-05-24T16:52:52Z","references":["https://osv.dev/vulnerability/GHSA-6gfm-gpr3-8wh9","https://nvd.nist.gov/vuln/detail/CVE-2018-20962","https://github.com/Laravel-Backpack/CRUD/issues/1297","https://github.com/Laravel-Backpack/CRUD/commit/8b6bd0a2d489a4690f6b1d7ace67e2f07f5f0cc6","https://github.com/Laravel-Backpack/CRUD","https://github.com/Laravel-Backpack/CRUD/blob/8b6bd0a2d489a4690f6b1d7ace67e2f07f5f0cc6/CHANGELOG.md?plain=1#L27","https://github.com/Laravel-Backpack/CRUD/compare/3.4.8...3.4.9"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6gfm-gpr3-8wh9","url":"https://osv.dev/vulnerability/GHSA-6gfm-gpr3-8wh9"}],"summary":"Backpack\\CRUD for Laravel XSS Vulnerability"}