{"action":"Upgrade prestashop/prestashop to 1.7.6.0 or later.","affected":[{"fixed":"1.7.6.0","introduced":"1.7.5.2"}],"component":"prestashop/prestashop","cve_ids":["CVE-2019-11876"],"ecosystem":"Packagist","epss":0.00892,"exploited":false,"fixed_versions":["1.7.6.0"],"ghsa_id":"GHSA-6grv-hw8g-4gfm","id":"tcs_01M5KEX2D8WEC5C94EV6N3KG7H","modified_at":"2024-04-23T17:28:55.711334Z","published_at":"2022-05-24T16:46:36Z","references":["https://osv.dev/vulnerability/GHSA-6grv-hw8g-4gfm","https://nvd.nist.gov/vuln/detail/CVE-2019-11876","https://github.com/PrestaShop/PrestaShop","https://www.logicallysecure.com/blog/xss-presta-xss-drupal","https://www.prestashop.com/forums/forum/2-prestashop-news-and-releases"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6grv-hw8g-4gfm","url":"https://osv.dev/vulnerability/GHSA-6grv-hw8g-4gfm"}],"summary":"PrestaShop Cross-site Scripting vulnerability"}