{"action":"Upgrade tensorflow-cpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"},{"fixed":"2.7.1","introduced":"2.7.0"}],"component":"tensorflow-cpu","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["2.5.3","2.6.3","2.7.1"],"ghsa_id":"GHSA-43q8-3fv7-pr5x","id":"tcs_01M5KEX3PC30DBYJQ2GNEN1SBQ","modified_at":"2024-12-05T05:40:05.479610Z","published_at":"2022-02-09T23:37:55Z","references":["https://osv.dev/vulnerability/GHSA-43q8-3fv7-pr5x","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-43q8-3fv7-pr5x","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-pgcq-h79j-2f69","https://github.com/tensorflow/tensorflow/pull/53695","https://github.com/tensorflow/tensorflow/commit/61bf91e768173b001d56923600b40d9a95a04ad5","https://github.com/tensorflow/tensorflow"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"GHSA-43q8-3fv7-pr5x#PyPI/tensorflow-cpu","url":"https://osv.dev/vulnerability/GHSA-43q8-3fv7-pr5x"}],"summary":"Improper Validation of Integrity Check Value in TensorFlow"}