{"action":"Upgrade flask-cors to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"flask-cors","cve_ids":["CVE-2024-6866"],"ecosystem":"PyPI","epss":0.0072,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-43qf-4rqw-9q2g","id":"tcs_01M5KEX3ZDNSFKPT6TKZ7F3XDJ","modified_at":"2026-09-10T03:50:56.795708366Z","published_at":"2025-03-20T12:32:45Z","references":["https://osv.dev/vulnerability/GHSA-43qf-4rqw-9q2g","https://nvd.nist.gov/vuln/detail/CVE-2024-6866","https://github.com/corydolphin/flask-cors/commit/eb39516a3c96b90d0ae5f51293972395ec3ef358","https://github.com/corydolphin/flask-cors","https://github.com/corydolphin/flask-cors/blob/4.0.1/flask_cors/extension.py#L195","https://huntr.com/bounties/808c11af-faee-43a8-824b-b5ab4f62b9e6","https://lists.debian.org/debian-lts-announce/2025/05/msg00049.html"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-43qf-4rqw-9q2g","url":"https://osv.dev/vulnerability/GHSA-43qf-4rqw-9q2g"}],"summary":"Flask-CORS vulnerable to Improper Handling of Case Sensitivity"}