{"action":"Upgrade phpmyadmin/phpmyadmin to 4.9.11 or later.","affected":[{"fixed":"4.9.11","introduced":"4.3.0"},{"fixed":"5.2.1","introduced":"5.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2023-25727"],"ecosystem":"Packagist","epss":0.01163,"exploited":false,"fixed_versions":["4.9.11","5.2.1"],"ghsa_id":"GHSA-6hr3-44gx-g6wh","id":"tcs_01M5KEX41S8DCXAR10J1D4VPD9","modified_at":"2025-03-21T15:52:59.263497Z","published_at":"2023-02-13T06:30:59Z","references":["https://osv.dev/vulnerability/GHSA-6hr3-44gx-g6wh","https://nvd.nist.gov/vuln/detail/CVE-2023-25727","https://github.com/phpmyadmin/phpmyadmin/commit/53f70fd7f3b388639922e6cc1ca51fbe890c91cc","https://github.com/phpmyadmin/phpmyadmin/commit/efa2406695551667f726497750d3db91fb6f662e","https://github.com/phpmyadmin/composer","https://www.phpmyadmin.net/security/PMASA-2023-1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-6hr3-44gx-g6wh","url":"https://osv.dev/vulnerability/GHSA-6hr3-44gx-g6wh"}],"summary":"Cross-site Scripting vulnerability in drag-and-drop upload of phpMyAdmin"}