{"action":"Upgrade @haxtheweb/haxcms-nodejs to 25.0.0 or later.","affected":[{"fixed":"25.0.0","introduced":"11.0.6"}],"component":"@haxtheweb/haxcms-nodejs","cve_ids":["CVE-2026-22704"],"ecosystem":"npm","epss":0.01026,"exploited":false,"fixed_versions":["25.0.0"],"ghsa_id":"GHSA-3fm2-xfq7-7778","id":"tcs_01M5KEX6213SCHENB5RWH5Z1FK","modified_at":"2026-02-03T03:01:35.507766Z","published_at":"2026-01-13T15:07:57Z","references":["https://osv.dev/vulnerability/GHSA-3fm2-xfq7-7778","https://github.com/haxtheweb/issues/security/advisories/GHSA-3fm2-xfq7-7778","https://nvd.nist.gov/vuln/detail/CVE-2026-22704","https://github.com/haxtheweb/haxcms-nodejs/commit/317a8ae29f88be389f7cfeffaef416957122d97e","https://github.com/haxtheweb/haxcms-nodejs/releases/tag/v25.0.0","https://github.com/haxtheweb/issues"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-3fm2-xfq7-7778","url":"https://osv.dev/vulnerability/GHSA-3fm2-xfq7-7778"}],"summary":"HAXcms Has Stored XSS Vulnerability that May Lead to Account Takeover"}