{"action":"Upgrade sumocoders/framework-user-bundle to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"sumocoders/framework-user-bundle","cve_ids":["CVE-2015-10012"],"ecosystem":"Packagist","epss":0.0088,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-6m7c-45ff-3328","id":"tcs_01M5KEX685GMJQ4S6V97ABK9B2","modified_at":"2024-03-01T14:41:07.520350Z","published_at":"2023-01-03T09:30:25Z","references":["https://osv.dev/vulnerability/GHSA-6m7c-45ff-3328","https://nvd.nist.gov/vuln/detail/CVE-2015-10012","https://github.com/sumocoders/FrameworkUserBundle/commit/abe4993390ba9bd7821ab12678270556645f94c8","https://github.com/sumocoders/FrameworkUserBundle","https://github.com/sumocoders/FrameworkUserBundle/releases/tag/v1.4.0","https://vuldb.com/?ctiid.217268","https://vuldb.com/?id.217268"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-6m7c-45ff-3328","url":"https://osv.dev/vulnerability/GHSA-6m7c-45ff-3328"}],"summary":"FrameworkUserBundle Generates Error Message Containing Sensitive Information"}