{"action":"Upgrade moodle/moodle to 4.1.22 or later.","affected":[{"fixed":"4.1.22","introduced":"0"},{"fixed":"4.4.12","introduced":"4.4.0-beta"},{"fixed":"4.5.8","introduced":"4.5.0-beta"},{"fixed":"5.0.4","introduced":"5.0.0-beta"},{"fixed":"5.1.1","introduced":"5.1.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2025-67850"],"ecosystem":"Packagist","epss":0.00303,"exploited":false,"fixed_versions":["4.1.22","4.4.12","4.5.8","5.0.4","5.1.1"],"ghsa_id":"GHSA-6mmv-f6c6-v6q8","id":"tcs_01M5KEX71424Q8821Y639BCTA8","modified_at":"2026-02-12T09:25:56.552512Z","published_at":"2026-02-03T12:30:28Z","references":["https://osv.dev/vulnerability/GHSA-6mmv-f6c6-v6q8","https://nvd.nist.gov/vuln/detail/CVE-2025-67850","https://github.com/moodle/moodle/commit/c85f153068a717a3b28bc122e75154bac99e67e1","https://access.redhat.com/security/cve/CVE-2025-67850","https://bugzilla.redhat.com/show_bug.cgi?id=2423838","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=471300"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-6mmv-f6c6-v6q8","url":"https://osv.dev/vulnerability/GHSA-6mmv-f6c6-v6q8"}],"summary":"Moodle vulnerable to Cross-site Scripting"}