{"action":"Upgrade phpmyadmin/phpmyadmin to 4.4.15.7 or later.","affected":[{"fixed":"4.4.15.7","introduced":"4.4.0"},{"fixed":"4.6.3","introduced":"4.6.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-5705"],"ecosystem":"Packagist","epss":0.01314,"exploited":false,"fixed_versions":["4.4.15.7","4.6.3"],"ghsa_id":"GHSA-6q2j-8h8q-46mr","id":"tcs_01M5KEX923T2HG48HK843BDK27","modified_at":"2025-04-14T22:13:25.504173Z","published_at":"2022-05-14T02:08:58Z","references":["https://osv.dev/vulnerability/GHSA-6q2j-8h8q-46mr","https://nvd.nist.gov/vuln/detail/CVE-2016-5705","https://github.com/phpmyadmin/phpmyadmin/commit/03f73d48369703e0d3584699b08e24891c3295b8","https://github.com/phpmyadmin/phpmyadmin/commit/0b7416c5f4439ed3f11c023785f2d4c49a1b09fc","https://github.com/phpmyadmin/phpmyadmin/commit/364732e309cccb3fb56c938ed8d8bc0e04a3ca98","https://github.com/phpmyadmin/phpmyadmin/commit/36df83a97a7f140fdb008b727a94f882847c6a6f","https://github.com/phpmyadmin/phpmyadmin/commit/57ae483bad33059a885366d5445b7e1f6f29860a","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20200227223416/http://www.securityfocus.com/bid/91378","https://www.phpmyadmin.net/security/PMASA-2016-21","http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html","http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html","http://www.debian.org/security/2016/dsa-3627"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6q2j-8h8q-46mr","url":"https://osv.dev/vulnerability/GHSA-6q2j-8h8q-46mr"}],"summary":"phpMyAdmin vulnerable to Cross-site Scripting"}