{"action":"Upgrade pretix to 2024.7.1 or later.","affected":[{"fixed":"2024.7.1","introduced":"0"}],"component":"pretix","cve_ids":["CVE-2024-8113"],"ecosystem":"PyPI","epss":0.00324,"exploited":false,"fixed_versions":["2024.7.1"],"ghsa_id":"GHSA-45rp-q25w-4426","id":"tcs_01M5KEXAPHANFB303Z75F3KPA3","modified_at":"2025-01-21T18:26:22.466884Z","published_at":"2024-08-23T15:30:34Z","references":["https://osv.dev/vulnerability/GHSA-45rp-q25w-4426","https://nvd.nist.gov/vuln/detail/CVE-2024-8113","https://github.com/pretix/pretix/commit/0f44a2ad4e170882dbe6b9d95dba6c36e4e181cf","https://github.com/pretix/pretix","https://github.com/pypa/advisory-database/tree/main/vulns/pretix/PYSEC-2024-180.yaml","https://pretix.eu/about/en/blog/20240823-release-2024-7-1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-45rp-q25w-4426","url":"https://osv.dev/vulnerability/GHSA-45rp-q25w-4426"},{"source":"nvd","source_id":"CVE-2024-8113","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-8113"}],"summary":"pretix Stored Cross-site Scripting vulnerability"}