{"action":"Upgrade directus to 2.2.1 or later.","affected":[{"fixed":"2.2.1","introduced":"2.2.0"}],"component":"directus","cve_ids":["CVE-2020-19850"],"ecosystem":"npm","epss":0.01079,"exploited":false,"fixed_versions":["2.2.1"],"ghsa_id":"GHSA-3gvp-54v2-2jrp","id":"tcs_01M5KEXBF3YNCK0DKEEED20W0C","modified_at":"2023-11-08T04:02:48.070401Z","published_at":"2023-04-04T15:30:27Z","references":["https://osv.dev/vulnerability/GHSA-3gvp-54v2-2jrp","https://nvd.nist.gov/vuln/detail/CVE-2020-19850","https://github.com/directus/api/issues/982","https://github.com/directus/v8-archive"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-3gvp-54v2-2jrp","url":"https://osv.dev/vulnerability/GHSA-3gvp-54v2-2jrp"}],"summary":"Directus API vulnerable to denial of service"}