{"action":"Upgrade ezsystems/ezplatform-admin-ui to 1.5.27 or later.","affected":[{"fixed":"1.5.27","introduced":"1.5.0"}],"component":"ezsystems/ezplatform-admin-ui","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.5.27"],"ghsa_id":"GHSA-6v6p-g8cg-2hgg","id":"tcs_01M5KEXBSF448K0XRXB8RJ0AJ0","modified_at":"2024-12-05T05:39:36.659473Z","published_at":"2022-04-01T12:56:28Z","references":["https://osv.dev/vulnerability/GHSA-6v6p-g8cg-2hgg","https://github.com/ezsystems/ezplatform-admin-ui/security/advisories/GHSA-6v6p-g8cg-2hgg","https://nvd.nist.gov/vuln/detail/CVE-2020-24025","https://developers.ibexa.co/security-advisories/ibexa-sa-2022-002-vulnerability-in-node-sass","https://github.com/advisories/GHSA-r8f7-9pfq-mjmv","https://github.com/ezsystems/ezplatform-admin-ui","https://github.com/ezsystems/ezplatform-admin-ui/releases/tag/v1.5.27"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-6v6p-g8cg-2hgg","url":"https://osv.dev/vulnerability/GHSA-6v6p-g8cg-2hgg"}],"summary":"Improper Certificate Validation in node-sass affects eZ Platform"}