{"action":"Upgrade next to 14.2.30 or later.","affected":[{"fixed":"15.2.2","introduced":"15.0.0"},{"fixed":"14.2.30","introduced":"13.0"}],"component":"next","cve_ids":["CVE-2025-48068"],"ecosystem":"npm","epss":0.00203,"exploited":false,"fixed_versions":["15.2.2","14.2.30"],"ghsa_id":"GHSA-3h52-269p-cp9r","id":"tcs_01M5KEXC3BM8YJ9CAJ6P0CK6KB","modified_at":"2026-09-10T03:49:36.489791181Z","published_at":"2025-05-28T21:52:13Z","references":["https://osv.dev/vulnerability/GHSA-3h52-269p-cp9r","https://github.com/vercel/next.js/security/advisories/GHSA-3h52-269p-cp9r","https://nvd.nist.gov/vuln/detail/CVE-2025-48068","https://github.com/vercel/next.js","https://vercel.com/changelog/cve-2025-48068"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-3h52-269p-cp9r","url":"https://osv.dev/vulnerability/GHSA-3h52-269p-cp9r"},{"source":"nvd","source_id":"CVE-2025-48068","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-48068"}],"summary":"Information exposure in Next.js dev server due to lack of origin verification"}