{"action":"Upgrade pimcore/pimcore to 10.5.14 or later.","affected":[{"fixed":"10.5.14","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2023-0323"],"ecosystem":"Packagist","epss":0.00459,"exploited":false,"fixed_versions":["10.5.14"],"ghsa_id":"GHSA-6vf6-g3pr-j83h","id":"tcs_01M5KEXC934WZ134XGHTP4AQ6T","modified_at":"2023-11-08T04:11:08.037904Z","published_at":"2023-01-20T16:55:24Z","references":["https://osv.dev/vulnerability/GHSA-6vf6-g3pr-j83h","https://github.com/pimcore/pimcore/security/advisories/GHSA-6vf6-g3pr-j83h","https://nvd.nist.gov/vuln/detail/CVE-2023-0323","https://github.com/pimcore/pimcore/pull/13916.patch","https://github.com/pimcore/pimcore/commit/746fac1a342841624f63ab13edcd340358e1bc04","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/129d6a4b-0504-4de1-a72c-3f12c4552343"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-6vf6-g3pr-j83h","url":"https://osv.dev/vulnerability/GHSA-6vf6-g3pr-j83h"}],"summary":"pimcore is vulnerable to cross-site scripting via \"title field \" in data objects"}