{"action":"Upgrade moodle/moodle to 2.5.9 or later.","affected":[{"fixed":"2.5.9","introduced":"0"},{"fixed":"2.6.6","introduced":"2.6.0"},{"fixed":"2.7.3","introduced":"2.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-7847"],"ecosystem":"Packagist","epss":0.02427,"exploited":false,"fixed_versions":["2.5.9","2.6.6","2.7.3"],"ghsa_id":"GHSA-6vjg-2q57-rgfw","id":"tcs_01M5KEXCXMCYH4Y4Q9F5BN8SRD","modified_at":"2024-12-07T05:40:47.715161Z","published_at":"2022-05-13T01:12:43Z","references":["https://osv.dev/vulnerability/GHSA-6vjg-2q57-rgfw","https://nvd.nist.gov/vuln/detail/CVE-2014-7847","https://github.com/moodle/moodle/commit/324b018bbce2f56198fe8808968bad6c8798710a","https://github.com/moodle/moodle/commit/35a60cbb382d78ddb9d54c772816db4c5007ca7e","https://github.com/moodle/moodle/commit/6ec47a64acf8576916c20dcbb436b0ae41a63440","https://github.com/moodle/moodle/commit/eb46bf2f4e80f4421255f6aee00b73448ba582a7","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=275158","https://web.archive.org/web/20150914064838/http://www.securitytracker.com/id/1031215","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-47321","http://openwall.com/lists/oss-security/2014/11/17/11"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-6vjg-2q57-rgfw","url":"https://osv.dev/vulnerability/GHSA-6vjg-2q57-rgfw"}],"summary":"Moodle allows attackers to cause a denial of service"}