{"action":"Upgrade laravel/fortify to 1.11.1 or later.","affected":[{"fixed":"1.11.1","introduced":"0"}],"component":"laravel/fortify","cve_ids":["CVE-2022-25838"],"ecosystem":"Packagist","epss":0.00946,"exploited":false,"fixed_versions":["1.11.1"],"ghsa_id":"GHSA-6w4v-qr4m-97gg","id":"tcs_01M5KEXE1GF9EHTD04CATTBCYB","modified_at":"2023-11-08T04:08:48.580515Z","published_at":"2022-02-25T00:01:01Z","references":["https://osv.dev/vulnerability/GHSA-6w4v-qr4m-97gg","https://nvd.nist.gov/vuln/detail/CVE-2022-25838","https://github.com/laravel/fortify/issues/201","https://github.com/laravel/fortify/issues/201#issuecomment-1009282153","https://github.com/laravel/fortify/pull/357","https://github.com/laravel/fortify/pull/358","https://github.com/FriendsOfPHP/security-advisories/blob/master/laravel/fortify/CVE-2022-25838.yaml","https://github.com/advisories/GHSA-6w4v-qr4m-97gg","https://github.com/laravel/fortify"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-6w4v-qr4m-97gg","url":"https://osv.dev/vulnerability/GHSA-6w4v-qr4m-97gg"}],"summary":"Multi-Factor Authentication issue in Laravel Fortify"}