{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.3 or later.","affected":[{"fixed":"4.0.10.3","introduced":"4.0.0"},{"fixed":"4.1.14.4","introduced":"4.1.0"},{"fixed":"4.2.8.1","introduced":"4.2.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2014-6300"],"ecosystem":"Packagist","epss":0.01862,"exploited":false,"fixed_versions":["4.0.10.3","4.1.14.4","4.2.8.1"],"ghsa_id":"GHSA-6wfj-2mw7-p5cg","id":"tcs_01M5KEXEZK57KPJ8TEW1YRA1AZ","modified_at":"2024-12-08T05:27:09.558674Z","published_at":"2022-05-14T02:09:44Z","references":["https://osv.dev/vulnerability/GHSA-6wfj-2mw7-p5cg","https://nvd.nist.gov/vuln/detail/CVE-2014-6300","https://github.com/phpmyadmin/phpmyadmin/commit/33b39f9f1dd9a4d27856530e5ac004e23b30e8ac","https://security.gentoo.org/glsa/201505-03","https://web.archive.org/web/20200228081340/http://www.securityfocus.com/bid/69790","http://lists.opensuse.org/opensuse-updates/2014-09/msg00032.html","http://www.phpmyadmin.net/home_page/security/PMASA-2014-10.php"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-6wfj-2mw7-p5cg","url":"https://osv.dev/vulnerability/GHSA-6wfj-2mw7-p5cg"}],"summary":"phpMyAdmin micro history Implementation XSS Vulnerability"}