{"action":"Upgrade shopware/core to 6.6.10.7 or later.","affected":[{"fixed":"6.7.3.1","introduced":"6.7.0.0"},{"fixed":"6.6.10.7","introduced":"0"}],"component":"shopware/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["6.7.3.1","6.6.10.7"],"ghsa_id":"GHSA-6wh5-mw9h-5c3w","id":"tcs_01M5KEXF39JPGGFGE6F65Z4X7H","modified_at":"2026-09-10T03:50:29.497503099Z","published_at":"2025-10-21T18:02:14Z","references":["https://osv.dev/vulnerability/GHSA-6wh5-mw9h-5c3w","https://github.com/shopware/shopware/security/advisories/GHSA-6wh5-mw9h-5c3w","https://github.com/shopware/shopware/commit/0965b35a527756faab2cec5a4ff172d79b0f99be","https://github.com/shopware/shopware"],"severity":{"label":"low","score":2.7},"sources":[{"source":"osv","source_id":"GHSA-6wh5-mw9h-5c3w#Packagist/shopware/core","url":"https://osv.dev/vulnerability/GHSA-6wh5-mw9h-5c3w"}],"summary":"Shopware vulnerable to path traversal via Plugin upload"}