{"action":"Upgrade illuminate/encryption to 5.5.40 or later.","affected":[{"fixed":"5.5.40","introduced":"5.5.0"},{"fixed":"5.6.15","introduced":"5.6.0"}],"component":"illuminate/encryption","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.5.40","5.6.15"],"ghsa_id":"GHSA-6wjw-qf87-fv5v","id":"tcs_01M5KEXF7862VM8Z26C30GQB4H","modified_at":"2024-11-29T05:26:01.808252Z","published_at":"2024-05-15T22:01:01Z","references":["https://osv.dev/vulnerability/GHSA-6wjw-qf87-fv5v","https://github.com/illuminate/encryption/commit/51667a52bd7d135c6aa40a897656ffe9d3cd072d","https://github.com/illuminate/encryption/commit/c80b1da6a0412bd74bd56dc80f6126f561631b05","https://github.com/FriendsOfPHP/security-advisories/blob/master/illuminate/encryption/2018-03-30-1.yaml","https://github.com/illuminate/encryption","https://medium.com/@taylorotwell/laravel-security-release-5-6-15-and-5-5-40-56f1257933a0"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-6wjw-qf87-fv5v","url":"https://osv.dev/vulnerability/GHSA-6wjw-qf87-fv5v"}],"summary":"Laravel Encrypter Failure to decryption vulnerability"}