{"action":"Upgrade sensiolabs/connect to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"0"}],"component":"sensiolabs/connect","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["4.2.3"],"ghsa_id":"GHSA-6wqp-7g94-f69j","id":"tcs_01M5KEXFM91JEN095WS8Z91Y15","modified_at":"2024-12-06T05:37:32.441715Z","published_at":"2024-05-21T18:26:46Z","references":["https://osv.dev/vulnerability/GHSA-6wqp-7g94-f69j","https://github.com/sensiolabs/connect/pull/63","https://github.com/symfonycorp/connect/commit/9522aa774e8a0f8a61e709d828e6cc34c4c1e703","https://github.com/FriendsOfPHP/security-advisories/blob/master/sensiolabs/connect/2018-06-08-1.yaml","https://github.com/symfonycorp/connect"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6wqp-7g94-f69j","url":"https://osv.dev/vulnerability/GHSA-6wqp-7g94-f69j"}],"summary":"sensiolabs/connect has a Cross-Site Request Forgery Vulnerability"}