{"action":"Upgrade torch to 1.13.1 or later.","affected":[{"fixed":"1.13.1","introduced":"0"}],"component":"torch","cve_ids":["CVE-2022-45907"],"ecosystem":"PyPI","epss":0.0129,"exploited":false,"fixed_versions":["1.13.1"],"ghsa_id":"GHSA-47fc-vmwq-366v","id":"tcs_01M5KEXFPEGXQS1MEV8MRAEBBH","modified_at":"2024-11-13T23:01:42.831346Z","published_at":"2022-11-26T03:30:27Z","references":["https://osv.dev/vulnerability/GHSA-47fc-vmwq-366v","https://nvd.nist.gov/vuln/detail/CVE-2022-45907","https://github.com/pytorch/pytorch/issues/88868","https://github.com/pytorch/pytorch/issues/89855","https://github.com/pytorch/pytorch/pull/89189","https://github.com/pytorch/pytorch/commit/767f6aa49fe20a2766b9843d01e3b7f7793df6a3","https://github.com/pypa/advisory-database/tree/main/vulns/torch/PYSEC-2022-43015.yaml","https://github.com/pytorch/pytorch","https://github.com/pytorch/pytorch/releases/tag/v1.13.1"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-47fc-vmwq-366v","url":"https://osv.dev/vulnerability/GHSA-47fc-vmwq-366v"}],"summary":"PyTorch vulnerable to arbitrary code execution"}