{"action":"Upgrade mautic/core to 2.12.0 or later.","affected":[{"fixed":"2.12.0","introduced":"2.0.0"}],"component":"mautic/core","cve_ids":["CVE-2017-1000489"],"ecosystem":"Packagist","epss":0.01116,"exploited":false,"fixed_versions":["2.12.0"],"ghsa_id":"GHSA-6x98-fx9j-7c78","id":"tcs_01M5KEXGD60X90F9RHJZYDJG1W","modified_at":"2024-02-16T08:17:29.822213Z","published_at":"2021-01-19T21:16:19Z","references":["https://osv.dev/vulnerability/GHSA-6x98-fx9j-7c78","https://github.com/mautic/mautic/security/advisories/GHSA-6x98-fx9j-7c78","https://nvd.nist.gov/vuln/detail/CVE-2017-1000489","https://github.com/mautic/mautic/commit/fd933cbef795b04cabdc50527cb18e037488fef9","https://github.com/mautic/mautic/releases/tag/2.12.0"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-6x98-fx9j-7c78","url":"https://osv.dev/vulnerability/GHSA-6x98-fx9j-7c78"}],"summary":"Disabled users able to log in with third party SSO plugin"}