{"action":"Upgrade moodle/moodle to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4282"],"ecosystem":"Packagist","epss":0.01832,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-6xqg-f34f-5fjx","id":"tcs_01M5KEXH3D6VJHYQPRZYW8DR3N","modified_at":"2025-04-12T03:27:06.262911Z","published_at":"2022-05-13T01:13:17Z","references":["https://osv.dev/vulnerability/GHSA-6xqg-f34f-5fjx","https://nvd.nist.gov/vuln/detail/CVE-2011-4282","http://git.moodle.org","http://git.moodle.org/gw?p=moodle.git%3Ba=commit%3Bh=73de6fa06f6923278950a445bd69b3fbc1e518d2","http://git.moodle.org/gw?p=moodle.git;a=commit;h=73de6fa06f6923278950a445bd69b3fbc1e518d2","http://moodle.org/mod/forum/discuss.php?d=170008","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-6xqg-f34f-5fjx","url":"https://osv.dev/vulnerability/GHSA-6xqg-f34f-5fjx"}],"summary":"Moodle vulnerable to Cross-site Scripting"}