{"action":"Upgrade sanitize-html to 1.4.3 or later.","affected":[{"fixed":"1.4.3","introduced":"0"}],"component":"sanitize-html","cve_ids":["CVE-2016-1000237"],"ecosystem":"npm","epss":0.0084,"exploited":false,"fixed_versions":["1.4.3"],"ghsa_id":"GHSA-3j7m-hmh3-9jmp","id":"tcs_01M5KEXHRTEFKF4RCKPKZCZZ23","modified_at":"2023-11-08T03:58:08.213705Z","published_at":"2020-04-16T03:14:47Z","references":["https://osv.dev/vulnerability/GHSA-3j7m-hmh3-9jmp","https://nvd.nist.gov/vuln/detail/CVE-2016-1000237","https://github.com/apostrophecms/sanitize-html/issues/29","https://github.com/punkave/sanitize-html/issues/29","https://github.com/apostrophecms/sanitize-html/commit/762fbc7bba389f3f789cc291c1eb2b64f60f2caf","https://raw.githubusercontent.com/distributedweaknessfiling/cvelist/master/2016/1000xxx/CVE-2016-1000237.json","https://www.npmjs.com/advisories/135"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3j7m-hmh3-9jmp","url":"https://osv.dev/vulnerability/GHSA-3j7m-hmh3-9jmp"}],"summary":"Cross-Site Scripting in sanitize-html"}