{"action":"Upgrade dolibarr/dolibarr to 5.0.4 or later.","affected":[{"fixed":"5.0.4","introduced":"0"}],"component":"dolibarr/dolibarr","cve_ids":["CVE-2017-9838"],"ecosystem":"Packagist","epss":0.00624,"exploited":false,"fixed_versions":["5.0.4"],"ghsa_id":"GHSA-726g-cgcq-4xw8","id":"tcs_01M5KEXHX46P03Y1AERE3G8JTG","modified_at":"2024-04-24T21:01:43.816864Z","published_at":"2022-05-14T03:23:30Z","references":["https://osv.dev/vulnerability/GHSA-726g-cgcq-4xw8","https://nvd.nist.gov/vuln/detail/CVE-2017-9838","https://github.com/Dolibarr/dolibarr","https://www.wizlynxgroup.com/security-research-advisories/vuln/WLX-2017-008"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-726g-cgcq-4xw8","url":"https://osv.dev/vulnerability/GHSA-726g-cgcq-4xw8"}],"summary":"Dolibarr Cross-Site Scripting (XSS) vulnerability"}